PSP FW5.05 実はアイマス専用FWだった!?

一昨日、アイマスにFW5.05が入っていて、Sonyの方も対策をされたのかと思われましたが、どうやらFW5.05はアイマス専用FWだったらしいです。
Emu on PSPさんの記事によりますと、FW5.05についてSCE(Sony Computer Entertainment)に問い合わせたところ、FW5.05はアイマスの動作をスムーズにする昨日を盛り込んだだけで、中身は5.03とさほど変わりは無いと返答を頂いたようです。
それ故、アップデーターが公開されることはないんだそうです。

これは予想外でしたね。
対策かと思いきや、実はアイマスの動作をスムーズにするための機能を盛り込んだFWだったとは。
しかし、事実上、CFWユーザーはアイマスをプレイすることはできません。
どうしてもプレイしたい人は、一昨日も書いたように、CFWを一時的に捨てる必要がありますね。
公開されないんじゃぁ、対応も難しいでしょうしね。

スポンサードリンク
Pocket

Comments are closed.